Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
portal1234
13.10.2020 21:25 •
Информатика
Составить программу, в которой осуществляется ввод строки информации с клавиатуры и сохранение ее в текстовый файл с расширением .txt pascal abc
Ответ:
Юля3класс
06.10.2020 20:54
Program n1;
var f: text;
str: string;
begin
assign(f,'string.txt');
rewrite(f);
read (str);
write(f,str);
close(f);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
LopsterId1236543
20.12.2022 09:53
Pascal abc как написать формулу площади? 1/2*h*(a+b)...
ваня2288на7
09.04.2023 19:36
547 из десятичной системы в восьмеричную...
Кристина7836
29.05.2022 23:07
Что будет выведено на экран после выполнения программы? s : = 123 s : = s + 0 + s s : = s + s вывод s что будет выведено на экран после выполнения этой программы? s : = 123 s : =...
NAREK097
08.02.2020 11:28
Дан массив из десяти целых чисел написать программу подсчитывающую сколько раз в массиве встречается заданное с клавиатуры число b...
PhoenixStep
08.02.2020 11:28
Напишите программу, которая, запросив число n, печатала бы числа от 1до n в обратном порядке....
diasashat11
06.04.2023 11:09
Надо сегодня.кто знает .как это сделать? ? икт написать программу для вычисления периметра прямоугольного треугольника по двум катетам.по программе паскаль....
Floki23
24.02.2023 07:46
Дан одномерный массив. запиши верный ответ. -20 | 36 | 0 | -2 | 4 | 13 | значение элемента массива -- -20. найти индекс элемента массива....
ukrainahfy
21.01.2022 14:58
Напишите программу, которая в последовательности натуральных чисел находит количество чисел которые делятся на первый элемент последовательности. вход: программа получает на вход...
Bogdan8950
21.01.2022 14:58
Напишите на паскале программу по вычислению функции с циклом y=√x^3+20x/7 с интервалом -8 до 8 с шагом 0,2...
Ромашка100500
21.01.2022 14:58
Программа в pascalabc.net. вычислить сумму квадратов чисел первой сотни....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var f: text;
str: string;
begin
assign(f,'string.txt');
rewrite(f);
read (str);
write(f,str);
close(f);
end.