Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
NAREK097
08.02.2020 11:28 •
Информатика
Дан массив из десяти целых чисел написать программу подсчитывающую сколько раз в массиве встречается заданное с клавиатуры число b
Ответ:
nata960
01.10.2020 14:03
Var
i, b: integer;
m: array [1..10] of integer;
Begin.
For i:= 1 to 10 do
Readln (m[i],b);
S:= 0
If (m[i] div 10 = b) or ( m[i] mod 10 = b) then
S:=s+1
ну и концовку
Write (S);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
kerimok607
17.07.2020 00:01
Как называется возможность браузера, позволяющая быстро перейти на выбраннуютобой веб-страницу?Еще одна возможность список сайтов, которые ты посещал(а)называетсяНо если...
LOL12411111
14.02.2020 23:36
Информатикасделайте как надо вроде как ,надо делать по циклу пока (вроде бы)...
24000006
30.09.2021 17:07
Составить программу для вычисления значения функции y= 0.5^x+3,x -8 sin(x- =x =0 3x-3,x 0...
MCKiri4PrO
28.09.2022 08:28
Когда сообщение является информативным....
fghjdgfdjhg
28.09.2022 08:28
Ввести с клавиатуры символьную строку и определить сколько в ней слов. пример: вася пошел найдено 3 слова....
valeriyanikiti
28.09.2022 08:28
Когда сообщение является информативным...
никиумняшка
09.05.2022 20:02
Когда выгодно использовать интернет – телефонию?...
Арина200911
22.01.2022 13:09
Пронумеруй команди алгоритму відкриття в tux paint потрібного малюнку...
VeNoM13371
22.01.2022 13:09
Каждое из логических выражений f и g содержит 7 переменных. в таблицах истинности выражений f и g есть ровно 7 одинаковых строк,причем ровно 6 из них в столбце значений...
зулейха4
11.10.2020 02:33
Между чем осуществляются переходы по гиперссылкам...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i, b: integer;
m: array [1..10] of integer;
Begin.
For i:= 1 to 10 do
Readln (m[i],b);
S:= 0
If (m[i] div 10 = b) or ( m[i] mod 10 = b) then
S:=s+1
ну и концовку
Write (S);
End.