Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Ромашка100500
21.01.2022 14:58 •
Информатика
Программа в pascalabc.net. вычислить сумму квадратов чисел первой сотни.
Ответ:
khodha
08.10.2020 11:09
Vara,s:integer;begins:=0;a:=1;while a<>100 do begins:=s+(a*a);write(s,',');a:=a+1;end;end.
0,0
(0 оценок)
Ответ:
Wlig123
08.10.2020 11:09
Program SummaKv;
var
n, i: integer;
begin
n := 0;
for i := 1 to 100 do
n := n + sqr(i);
writeln('Сумма квадратов первой сотни чисел = ', n);
end.
Здесь квадрат числа 100 так же включается в сумму.
0,0
(0 оценок)
Популярные вопросы: Информатика
nicishcina
27.06.2021 09:24
Сколько значений получит переменная i в результате выполнения команды: for i in range(7) 2. Чему будет равно значение переменной і после цикла: for i in range(7) 3. Сколько...
Papitto
23.10.2022 06:12
Где во Сколько упаковок бумаг 180 100 200 130...
DasyaSay
21.12.2020 13:24
Перевести в десетичную систему счесления. ...
rauf2007
14.04.2023 21:33
Перевести числа из одной системы счисления в десятичную систему. 1110001внизу два= ? внизу десять и получившееся число в 10 системе счисления перевести в оставшиеся системы...
Даниил223223
14.04.2023 21:33
Поставьте вместо знака ? знак , или = 285десять внизу ? 11dшестнадцать внизу...
Roman22020
14.04.2023 21:33
Дима, саша, миша, гена и лёша клеили модели техники. кто-то клеил танк из бумаги, кто-то танк из картона. кто-то клеил корабль из бумаги, кто-то корабль из картона, а кто-то...
Reastern1
24.11.2020 05:55
Найти силу тяги автомобиля массой 1т , если он развивает ускорение 0,4 м/с в квадрате...
tatsux2010
24.11.2020 05:55
Как на будут токие фразы: 1) ты мой....
Bessihatanuamailru
24.11.2020 05:55
Докажите, что в квадрате 10х10 невозможно по правилам расставить 2 комплекта для морского боя. один комплект - 1 по 1х4 2 по 1х3 3 по 1х2 и 4 по 1х1 корабли не должны касаться...
veraway140
24.11.2020 05:55
Найдите сумму всех составных чисел, удовлетворяющих двойному неравенству 81 _х 100 и кратных 3 !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
n, i: integer;
begin
n := 0;
for i := 1 to 100 do
n := n + sqr(i);
writeln('Сумма квадратов первой сотни чисел = ', n);
end.
Здесь квадрат числа 100 так же включается в сумму.