Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
LopsterId1236543
20.12.2022 09:53 •
Информатика
Pascal abc как написать формулу площади? 1/2*h*(a+b)
Ответ:
ichkinaeozrvu1
01.10.2020 23:31
Var
a, b, s, h :real;
begin
s:= (a+b)*h/2;
end.
0,0
(0 оценок)
Ответ:
misha0problemy
01.10.2020 23:31
Var a,b,h:integer;
s:real;
begin
writeln('Введите h');
readln(h);
writeln('Введите a');
readln(a);
writeln('Введите b');
readln(b);
s:=1/2*h*(a+b);
writeln('Площадь равна:',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kkoluzhonokp08din
13.11.2020 16:24
Несжатый растровый графический файл размером 768 на 512 точек имеет объем 384 килобайта определите политра из каких цветов в нем использовалась...
yaooiojhh
26.03.2022 13:22
Задан массив a[i], расположить все числа массива в обратном порядке. строго в виде блок-схемы....
babaevgleb70
17.02.2023 23:29
Написать программу, которая запрашивает строку и выводит на экран 1-й, 2-й и 5-й символы. паскаль abc....
Maksim55666
17.02.2023 23:29
Решить по информатике. нам дано число, нужно найти сумму цифр. решить с цикла ,,пока,,...
3344227p06s57
11.12.2020 04:43
Даны числа x, y, z. минимальное из них удвоить. в паскале авс...
Camilla007
14.08.2021 15:12
Составьте объявление на любую тему ?...
Димончик111111
19.10.2021 16:29
Куда размещаются исполняемые в текущий момент компьютерные программы...
Котенок050402
09.07.2022 08:29
Знайти суму з 20 елементів послідовних натуральних чисел...
владислав186
09.06.2023 04:16
Найди значение выражения в двоичной системе счисления: 1011 - 101 = в поле для ответа запишите только число в двоичной системе счисления....
busilagalina
18.02.2023 21:16
Составить программу s треугольника по формуле герона, если известны все его стороны...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a, b, s, h :real;
begin
s:= (a+b)*h/2;
end.
s:real;
begin
writeln('Введите h');
readln(h);
writeln('Введите a');
readln(a);
writeln('Введите b');
readln(b);
s:=1/2*h*(a+b);
writeln('Площадь равна:',s);
end.