Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Maximismailov281
04.04.2022 08:23 •
Информатика
Дан массив целых чисел из 50 элементов. найдите ср. арифметическое элементов , имеющих черный индекс.
Ответ:
kirikuha
09.10.2020 05:43
PascalABC.NET 3.4.2, сборка 1843 от 24.10.2018Внимание! Если программа не работает, обновите версию!
begin
var a := ArrRandom(50, -99, 99);
a.Println;
a[1::2].Average.Println
end.
-93 66 -7 -12 -1 -21 -56 64 36 64 -45 12 13 -22 -40 -80 10 -77 -82 10 -94 -78 43 14 18 77 -90 -66 12 82 -66 17 33 77 -20 -51 -26 30 -92 74 7 34 76 98 11 -12 45 -23 13 5913.44
0,0
(0 оценок)
Популярные вопросы: Информатика
2xui2
03.04.2023 07:34
Составить программу, используя цикл-пока (While). Найти сумму нечетных чисел от 7 до 47. Сумму вывести....
ahmedova3
07.04.2021 06:00
Переменная value = 100 сохраняет в себе значение, равное 100. В цикле while каждый раз пользователю предлагается ввести число. Введенное пользователем значение будет расчетные...
данил2060
26.02.2020 11:12
На этой схеме, сколько уровней? ...
jimjimkim
20.12.2021 21:33
(Это нужно сделать на языке Python)(Выделены й текст в верху это пример)...
максим885б
27.03.2023 01:58
Надо найти ошибку. Составить программу для вычисления y по значению x.program;var x, y: integer;beginwriteln(2);readln (x);if x 10 then y:=x*x else y:=210 =10;writeln (y);end....
fargustyana
09.11.2022 11:54
Задание по информатике. 9-ый класс....
lampec1
04.02.2022 01:23
Напишите код Задание 1Cоздайте новый проект в Tinkercad Circuits. Добавьте пла-ту Arduino Uno и подключите 5 или больше светодиодов,кнопку и LCD-дисплей. Запрограммируйте несколько...
sayyoraibragim
04.05.2021 00:14
Запишите определение оператора write(список)Информатика 8 класс ...
3224527
29.10.2020 14:51
Информатика PYTHON 2 задачи: 5 и 6...
TheSiDo
07.02.2021 20:06
В программе записана команда Write (a:6:2). Запишите что означают цифры 6 и 2...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var a := ArrRandom(50, -99, 99);
a.Println;
a[1::2].Average.Println
end.
-93 66 -7 -12 -1 -21 -56 64 36 64 -45 12 13 -22 -40 -80 10 -77 -82 10 -94 -78 43 14 18 77 -90 -66 12 82 -66 17 33 77 -20 -51 -26 30 -92 74 7 34 76 98 11 -12 45 -23 13 5913.44