В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
2xui2
2xui2
03.04.2023 07:34 •  Информатика

Составить программу, используя цикл-пока (While). Найти сумму нечетных чисел от 7 до 47. Сумму
вывести.

Ответ:
2K99
2K99
09.05.2021 18:39

C#:

int sum = 0, i = 7;

           while (i <= 47)

           {

               sum += i;

               i += 2;

           }

           Console.Write("sum = " + sum);  

           Console.ReadKey();

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?