В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
максим885б
максим885б
27.03.2023 01:58 •  Информатика

Надо найти ошибку. Составить программу для вычисления y по значению x.

program;

var x, y: integer;

begin

writeln(2);

readln (x);

if x>10 then y:=x*x else y:=210<=10;

writeln (y);

end.

Ответ:
moderator14
moderator14
09.04.2021 19:50

воооооооттоооововововтвтвововооввт


Надо найти ошибку. Составить программу для вычисления y по значению x.program;var x, y: integer;begi
0,0(0 оценок)
Ответ:
sashgrts
sashgrts
09.04.2021 19:50

Объяснение:

не написано про y, в плане после writeln (x), должно быть то же самое написано про y

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?