Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Valensia59
10.03.2021 05:24 •
Информатика
Написать программу которая запрашивает два целых числа и выводит на экран больший из них
Ответ:
Alexader2352
07.10.2020 23:38
//PascalABC.NET
//Версия 3.3, сборка 1627
begin
write(max(ReadInteger,ReadInteger));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Sgff3
19.03.2021 05:17
Слово с суффиксом чн и окончанием ая...
MEGRAD
02.08.2021 04:59
Як зробить скрін на телефоні lenovo s650?...
polinavlasenko4
02.08.2021 04:59
1)написать программу, которая определяет четной или нечетной является сумма чисел вводимого трехзначного числа.(учитель подсказал, что решается через if xmod=0) решите так, чтобы...
igoryk2002
12.10.2021 14:21
Информатики хелп! у меня в паскале написано 123 мне надо это представить в число. как?...
ЖақсыбаеваГүлзат
05.08.2022 19:00
Составить программу, которая по введѐному названию страны европы будет выводить на экран название столицы (например, вводим греция - получаем столица греции афины );...
Lizavitafjfjsj
28.04.2020 01:14
Файл размером 3 мбайта передаётся через некоторое соединение за 60 секунд. определите размер файла ( в кбайтах ), который можно передать через это же соединение за 20 секунд. в...
Евабе
24.03.2023 07:10
Вычислить значение выражения по формуле s=(2x-y)+(2x-2y)+(2x-3y)++(2x-y^2),х и у-любые натуральные числа,вводимые с клавиатуры. составить блок-схему и программу. ,, и важно...
jglodmflof
24.03.2023 07:10
Язакончил курс университета 44 года отроду, через год 100-летним молодым мужчиной я женился на 34-летней девушке. небольшая разница в возрасте, всего 11 лет. мы жили общими интересами...
Настя133102200520062
31.03.2023 05:27
Вэлектронной таблице значение формулы =срзнач(b1: d1) равно 4. чему равно значение ячейки a1, если значение формулы =сумм(a1: d1) равно 9? 1)-3 2)5 3)1 4)3 в электронной таблице...
ruslanalsibaev
29.02.2020 17:27
Решить по информатике (на языке паскаль, 9 класс). дано пятизначное натуральное число. определить ли его цифры по возрастанию....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//Версия 3.3, сборка 1627
begin
write(max(ReadInteger,ReadInteger));
end.