В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Составить программу, которая по введѐному названию страны европы будет выводить на экран название столицы (например, вводим греция - получаем "столица греции афины");

Ответ:
Kharin86
Kharin86
02.10.2020 09:06
Program Europe;
uses crt;
var a,b : string;
begin
write('Введите название страны ');
Readln(a);
b:='Я не знаю такой страны';
if a='Греция' then b:='Столица Греции - Афины'; 
Writeln(b);
end.
(По аналогии ,если нужно будет, можешь добавить и другие страны)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?