В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ната1142
ната1142
24.04.2020 10:48 •  Информатика

Составьте программу для отгадывания с компьютера задуманного числа. компьютер предлагает исполнителю произвести следующие действия и ввести результат: а) умножить задуманное число на 5 б) прибавить 8 в) сумму умножить на 2 по введенному результату компьютер определяет число и печатает его на экране

Ответ:
impalaSam
impalaSam
16.08.2020 12:29
Var i:integer ;begin  writeln ('загадайте число ,умножте на 5,прибавте 8,умножте на 2 и введите что получилось '); readln(i);writeln (i div 10); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?