В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
MaryanaReynt1
MaryanaReynt1
31.05.2020 14:42 •  Информатика

Написать программу,которая запрашивает 2 целых числа и выводит их в частное.известно ,что на 0 делить нельзя.сделать проверку. например 1 число 6,2 число 2 6: 2=3

Ответ:
vadimmoroz903
vadimmoroz903
05.07.2020 14:15
Var A,B: integer;
Begin
WriteLn('Введите число А');
Readln(A);
repeatWriteLn('Введите число B');
  Readln(B);
  if B=0 then writeln('Число B не может быть равно нулю, повторите ввод');
until not(b=0);
Writeln(A,'/',B,'=',A/B);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?