В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
yaneyay929303
yaneyay929303
01.06.2021 15:38 •  Информатика

Составьте программу возведения в квадрат и в куб ,, .

Ответ:
LIMON4IKBRO
LIMON4IKBRO
06.10.2020 22:45
PascalABC.NET 3.3, сборка 1547 от 07.10.2017
Внимание! Если программа не работает, обновите версию!

begin
  var x:=ReadReal('Введите число:');
  Writeln('Его квадрат ',x*x,', куб ',x*x*x)
end.

Пример
Введите число: -35.432
Его квадрат 1255.426624, куб -44482.276141568
0,0(0 оценок)
Ответ:
Аurikа
Аurikа
06.10.2020 22:45
Var
x : real;
begin
write('Введите число х: ');
readln(x);
writeln(x, 'в квадрате равно', power(x, 2));
writeln(x, 'в кубе равно', power(x, 3))
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?