В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
staseem35
staseem35
20.03.2023 08:20 •  Информатика

Напишите программу, которая вводит два числа a и n вычисляет a^n. програмный код. не через "power". заранее

Ответ:
alexandrsub67p08sqm
alexandrsub67p08sqm
16.09.2020 17:16
Function Pow(a : Integer; b : Integer) : Integer;
Begin
  If b=0 then Pow:=1 else Pow:=a*Pow(a,b-1);
End;

Var A,N : Integer;
Begin
  Readln(A,N);
  Writeln(Pow(A,N));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?