Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
vasiliybondaroxq3j4
19.10.2021 12:02 •
Информатика
Напишите подпрограмму , в которой две динамические переменные типа строка символов. созданным переменным присвойте любые значения и выведите на экран результат конкатенации соответствующих строк
Ответ:
mendygulkurman
02.10.2020 22:52
Var
s1,s2 : ^String;
Begin
New(s1); New(s2);
s1^:='str1';
s2^:='str2';
Writeln(s1^+s2^);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
pawlomogischoxigx1
03.04.2022 09:09
Переведите с точностью до 5 знаков после запятой десятичное число 27,27(10) в двоичную, восьмеричную и шестнадцатеричную систему....
moskvarodina345
03.04.2022 09:09
Из 110 приехавших туристов 75 знали испанский язык и 87 знали язык. 7 человек не знали ни испанского, ни . сколько туристов знали оба этих языка? ответ:...
aiau2004
03.04.2022 09:09
Яка різниця між назвою файлу бд і назвою таблиці цієї бд?...
ksusha256
30.10.2020 16:21
Составить программу в pascal: найти все трехзначные числа, следующими свойствами: - сумма цифр числа а делится на 4; - сумма цифр числа а+2 также делится на 4...
zajka23oz3xl9
07.07.2022 05:38
Инструмент «вращение» позволяет масштабировать и растягивать выбранные объекты ИСТИННОЛОЖНО быстрее даю 30Б...
Зюна
12.06.2021 05:07
.(Черно белая расстрово графическое изображение имеет размер 10 на 10 точек. какой объем памяти займет это изображение?)....
veratokareva31
21.10.2020 18:51
Саше было вовсе не смешно от этой шутки. Назовите главные члены данного предложения....
Диана15688
18.07.2021 10:23
В войска 8866 человек. На 15 солдат приходится 1 капрал, на 10 капрала - 1 офицер, на 5 офицеров - 1 генерал. Сколько в войске солдат?...
Милан228
13.02.2023 17:19
Выбери прилагательное, в котором НЕ является приставкой.(не)лепый(не)горький(не)быстрый, а медленныйнисколько (не)глупый...
111леся199
13.02.2023 17:19
Какие слова написаны курсивом ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s1,s2 : ^String;
Begin
New(s1); New(s2);
s1^:='str1';
s2^:='str2';
Writeln(s1^+s2^);
end.