В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kz666zlo1
kz666zlo1
21.05.2023 11:52 •  Информатика

Решите, , эти на паскале и напишите подробное решение (программу): 1. грузоподъемность лифта 500 кг. определите, количество пассажиров, которые могут поместиться в лифте за одну поездку. (вес каждого пассажира определяется при входе). 2. спортсмен-лыжник начал тренировки, пробежав в первый день 10 км. каждый следующий день он увеличивал длину пробега на p процентов от пробега предыдущего дня (p — вещественное, 0 3. в первый день человек пробегает m км; в каждый последующий день на k км больше, чем в предыдущий. найдите километраж на n-ый день.

Ответ:
regina290402
regina290402
06.10.2020 22:33
3)
var m,k,n,s:integer;
begin
 read(m,n,k);
 s:=m+(n-1)*k;
writeln(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?