Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
КундызДиас
29.06.2021 11:19 •
Информатика
Составьте программу на вычисление частного числа, цикл с предусловием
Ответ:
Besta69
03.10.2020 09:26
Var a,b,c:integer;
begin
writeln('введите число');
readln(a);
b:=2;
while (a mod b <> 0) do begin
b:=b+1;
end;
writeln(b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
филик2
16.03.2023 21:50
Проверьте решение на питоне по теме быстрая сортировка На числовой прямой окрасили N отрезков. Известны координаты левого и правого концов каждого отрезка (Li и Ri). Найти длину...
aaaddd1988
28.09.2022 10:49
Сравните программы n_2 и n_3. Выделите в них общие блоки. Обратите внимание на различия....
george39
07.05.2022 07:06
Рекламный графический блок, помещаемый на web-странице и имеющий гиперссылку на сервер рекламодателя: выберите один ответ: a. тезаурус; b. домен; c. кластер; d. сайт; e. баннер;...
rmnikkp00szv
15.12.2022 17:53
Напечатать таблицу перевода расстояний в дюймах в сантиметры для значений 10, 11, 22 дюйма (1 дюйм = 25.4 мм)....
Sashademin06
06.12.2021 23:23
Монитор позволяет получать на экране 224 цветов. какой объем памяти в байтах занимает 1 пиксель...
SuperCatYT
26.01.2022 15:59
Великии человек всё делает по правде но никогда не будет опираться на законы (Лао Цзы...
safirr
03.11.2022 23:52
Спиши глаголы укажи время число лицо ...
dariadaria2007
07.01.2023 21:26
сделать СОР все задания молю...
tab3190717
06.03.2022 16:29
1в каком режиме работает героскапический датчик? 2сколько оборотов делает робот при движение?...
karina5698586
05.11.2021 06:17
В треугольнике ABC A=75° , C=70°, CC1 - биссектриса треугольника ABC , CC1 , Найдите длину отрезка BC1. Решите...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('введите число');
readln(a);
b:=2;
while (a mod b <> 0) do begin
b:=b+1;
end;
writeln(b);
end.