В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
bisingalievaga
bisingalievaga
29.06.2021 11:19 •  Информатика

Написать программу на паскале турбо которая будет выводить все суммы числа 50 или n числа

Ответ:
отличник714
отличник714
15.09.2020 20:47
Var a,b,c:integer;
begin
writeln('введите число');
readln(a);
for b:=1 to a-1 do begin  writeln(a-b,' + ',b,' = ',a);
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?