Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
лерка210198
02.02.2021 11:10 •
Информатика
Заполнить случайным образом массив из 20 чисел элементами от 0 до 100, найти количество чисел кратных 15
Ответ:
alef911
09.09.2020 16:04
Begin
var a := ArrRandom(20, 0, 100);
a.Println();
writeln(a.Where(x -> x mod 15 = 0).Count());
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
АлираПендрагон
14.02.2020 11:47
1. Какие существуют форматы текстовых файлов и чем они отличаются друг от друга?2. В каком формате нужно сохранить файл, чтобы он мог быть прочитан вдругих приложениях с сохранением...
bisingalievaga
05.05.2021 05:23
Закодируйте с кодировочной таблицы ascii слово windows...
564444
05.05.2021 05:23
Два сообщения содержат одинаковое количество символов. количество информации в первом тексте в 2,5 раза меньше, чем во втором. сколько символов содержат алфавиты, с которых...
3HAIKa11
21.02.2022 01:28
Составить программу перевода из градусов по шкале цельсия в градусы по фаренгейту, для значений от 15 до 30, шаг 1 градус. формула перевода из цельсия в фаренгейты f=(c*1.8)+32....
Нннннннн11
16.01.2021 19:21
Уисполнителя удвоитель две команды 1. прибавь 2 2. умножь на 5 определите количество программ, которые число 1 преобразует в число 37...
nastyaiermakova12
13.06.2022 11:13
Уисполнителя увеличитель две команды 1. прибавь 2 2. умножь на 3 определите количество программ, которые число 1 преобразует в 37...
Sofa9111
13.06.2022 11:13
Написать програму которая будет вводить число 20 в строку 20 20 20 20 20 20 20 20 20 20 . с++ программа быстрей...
ggix
07.11.2020 11:53
Нужна ! перевести число 1314 в двоичную,восьмиричную и шестнадцатиричную системы счисления.выполнить проверку...
betextinaanast1
27.05.2022 13:39
Напишите программу которая получает номер месяца и выводит его название и времена года...
karolka10201020
27.05.2022 13:39
Найти значения выражения а= (x+y)- 10 информатика 6 класс паскаль сколько будет стоить одна коробка конфет, если цена всей партии p, а в партии 200 коробок? вычислить площадь...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a := ArrRandom(20, 0, 100);
a.Println();
writeln(a.Where(x -> x mod 15 = 0).Count());
end.