Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
SamaraArtem24
19.04.2020 23:15 •
Информатика
Информатика(pascal). составить программу нахождения наименьшего общего кратного(нок) двух чисел m и n, используя формулу n*m=нод(n,m)* нок (n,m).
Ответ:
Fernier
01.09.2019 04:40
Uses crt; var n,m,p : real; nod,nok : real; begin clrscr; write('n='); readln(a); write('j='); readln(b); p: =n*m; while n< > m do if n> m then n: =n-m else m: =m-a; nod: =n; nok: =p/nod; writeln('нод: ',n); write('нок: ',nok); readln; end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Nastyмняша
05.02.2021 11:24
С++. Есть код на нахождение количества и суммы делитель числа. Нужно его оптимизировать. Выполняется очень долго сам код: #include int main() { int n, s = 0, ans = 0;...
илья1947
18.10.2020 10:52
Очень Задачи необходимо написать на языке Паскаль…. 2.9. Три шахматиста играют в шахматы. Известно количество очков, набранных каждым из них. Составить программу, которая...
Kazhyal
06.02.2021 21:04
Сдано, формулами и решением. 1. в одной из кодировок unicode каждый символ кодируется 16 битами. определите размер следующего предложения в данной кодировке. семь раз...
ketivolkowa
16.04.2021 00:46
Надо будет написать в программе завтра в чтоб 1 ед. не поставили , плачу если не правильно отправлю жалобу) потому что надо ! p.s: начинаться должно programa что-то типо...
кроп1
19.10.2021 01:14
Перевести данное число в десятичную систему счисления. 11001110112;...
JulyaPark1993
21.01.2022 12:35
Модем передает данные со скоростью 56 килобит/с. передача текстового файла заняла 4,5 мин. определите, сколько страниц содержал переданный текст, если известно, что он...
qwertyqwerty1233
17.04.2020 08:47
1.К чему приводит малоподвижный образ жизни, неправильное питание, стрессы? ...
vvv76
24.02.2022 12:36
заранее буду благодарна! 8 класс, химия. ...
Stopnuyk2017
23.08.2022 21:20
Выбери верные утверждения, характеризующие воздух. — ——Верных ответов: 3Защищает Землю от вредных солнечных лучей.Имеет постоянную температуру в течении суток.На 2/3...
rentbox
28.03.2023 19:51
Кирдын басын Туман ханшайым неге Басты?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?