В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ketivolkowa
ketivolkowa
16.04.2021 00:46 •  Информатика

Надо будет написать в программе завтра в чтоб 1 ед. не поставили , плачу если не правильно отправлю жалобу) потому что надо ! p.s: начинаться должно programa что-то типо и так вопрос: составить программу, которая спрашивает: «любишь, ли ты мороженое? » и сообщает: «я тоже, да» или «я тоже, нет» в зависимости от введённого ответа. например: -любишь ли ты мороженое? -да -я тоже, да.

Ответ:
ппппппп25
ппппппп25
10.09.2020 07:56
Var s: string;begin  writeln('Любишь, ли ты мороженое?');  readln(s);  if s='Да' then  writeln('Я тоже, да')  else if s='Нет' then writeln('Я тоже, нет');end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?