Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
savichc
26.08.2020 13:06 •
Информатика
Составьте программу на языке паскаль для вычесления значений следующих выражений: 1) d=y^15 2)k=x^19 3)l=(0.5+1/t)^2+1.8t.
Ответ:
kittyQuen
06.10.2020 00:44
Var
Y,X,T:real;
Begin
Write('Y = ');
ReadLn(Y);
Write('X = ');
ReadLn(X);
Write('T = ');
ReadLn(T);
WriteLn('D = ',Power(Y,15));
WriteLn('K = ',Power(X,19));
WriteLn('L = ',Sqr(0.5+1/T)+1.8*T );
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
pudish
26.11.2021 09:32
30 ! в с++ в один из жарких летних дней младший отряд в лагере решил сделать пир по случаю выхода новой части «звездных войн». иван и вася купили в буфете огромную упаковку...
Германкорпорация
24.03.2021 18:44
Даны три вещественных числа. найти большее среди них....
Dim102
11.11.2022 02:00
Написать программу: вычислить количество точек с целочисленными координатами, в круг с радиусом r и с центром в начале координаты ур: x*x+y*y= r*r...
AHgpyxa
12.06.2022 13:03
Требовалось написать программу,при выполнении которой с клавиатуры вводится натуральное число,не превосходящее 10^8, и выводится его первая цифра.ученик написал такую программу:...
Kalltan
12.06.2022 13:03
Вэлектронных таблицах получить таблицы истинности операций логического сложения и логического отрицания....
арина256545
27.11.2021 15:08
Вот : дано: массивы а(10),в(10),с(10). сформировать массив d(10), каждый элемент которого есть максимальное значение соответствующих элементов а,в,с, т.е. di=max{ai,bi,ci}....
кіндра
20.05.2022 03:51
Даны три вещественных числа x, y, z. вычислить значения выражений x +y+z и xyz и вывести максимальное из них...
Кристина0930
17.04.2021 22:28
Надо составить программу в паскале так, чтобы каждая строчка стихотворения была разного цвета. стих: белеет парус одинокой в тумане моря что ищет он в стране далекой? что...
iulelebedeva
17.04.2021 22:28
Из чисел разных сделала я бусы, а в тех кружках,где чисел нет, расставь так минусы и плюсы, чтоб данный получить ответ. =45 =0 =10...
лосимус
17.04.2021 22:28
Дан массив 3 * 3.найти сумму четных элементов массива....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Y,X,T:real;
Begin
Write('Y = ');
ReadLn(Y);
Write('X = ');
ReadLn(X);
Write('T = ');
ReadLn(T);
WriteLn('D = ',Power(Y,15));
WriteLn('K = ',Power(X,19));
WriteLn('L = ',Sqr(0.5+1/T)+1.8*T );
End.