В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Надо составить программу в паскале так, чтобы каждая строчка стихотворения была разного цвета. стих: белеет парус одинокой в тумане моря что ищет он в стране далекой? что кинул он в краю играют волны - ветер свищет, и мачта гнётся и увы! он счастия не ищет и не от счастия бежит! под ним струя светлей лазури, над ним луч солнца

Ответ:
kxljgjmv
kxljgjmv
06.07.2020 01:56
Может быть, так:
uses graphABC;
Begin
setfontcolor(clRed);
writeln('Белеет парус одинокой');
setfontcolor(clBlue);
writeln('В тумане моря голубом!..');
setfontcolor(clDarkOrchid);
writeln('Что ищет он в стране далекой?');
setfontcolor(clDeepSkyBlue);
writeln('Что кинул он в краю родном?..');
setfontcolor(clDeepPink);
writeln('Играют волны - ветер свищет,');
setfontcolor(clMagenta);
writeln('И мачта гнётся и скрыпит...');
setfontcolor(clDarkGreen);
writeln('Увы! он счастия не ищет');
setfontcolor(clLime);
writeln('И не от счастия бежит!');
setfontcolor(clBrown);
writeln('Под ним струя светлей лазури,');
setfontcolor(clIndigo);
writeln('Над ним луч солнца золотой...')
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?