Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Dim102
11.11.2022 02:00 •
Информатика
Написать программу: вычислить количество точек с целочисленными координатами, в круг с радиусом r и с центром в начале координаты ур: x*x+y*y= r*r
Ответ:
Profesor2Max
22.09.2020 23:47
Var i,j,n,k: integer; r: real;begin write('радиус: '); readln(r); n:=trunc(r); k:=0; for i:=-n to n do for j:=-n to n do if sqr(i)+sqr(j)<=sqr(r) then k:=k+1; writeln('число точек в круге: ',k);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
индокролбак
05.07.2022 02:36
Примеры когда информация разрушается...
281120057
05.07.2022 02:36
36 div 7= 10 mod 3 = 63 mod 8= 45 mod 8=...
Yasmin11111
18.05.2021 02:16
Какую длину будет иметь код изображения, выводимого на экран, при размере растра 640 x 480 и битовой глубине цвета 8 битов? ответ с формулами...
64даня1166
09.02.2022 18:36
с дисками Я купил новый ноутбук недавно. И у него есть SSD диск на 500 гб я им пользовался, а потом он заполнился и я установил hdd диск.В моем компьютере появился....
умник20072
25.04.2021 05:58
4. Пользователь работал с каталогом С:\Литература\Лермонтов\Произведения. Сначала он поднялся на один уровень вверх, затем спустился в каталог Грушницкий, затем поднялся...
карина0212
22.08.2020 09:18
2. В некотором каталоге хранился файл Солнце.png. В этом каталоге создали подкаталог Пейзаж и файл Солнце.png переместили в созданный подкаталог. Полное имя файла стало...
Scruff17
27.05.2021 22:49
4. Пользователь работал с каталогом С:\Литература\Лермонтов\Произведения. Сначала он поднялся на один уровень вверх, затем спустился в каталог Грушницкий, затем поднялся...
Pyben
15.07.2022 18:54
Впаскале программу написать дано двузначное число. приписать к нему цифру k в начало и конец. например, если к числу 35 приписать цифру 1, то получим 1351....
Мама1мама2
19.09.2022 02:18
Карлсон і малюк подарували тітці 22 диски.карлсон подарував стільки ж дисків,скільки і малюк,та ще 10 дисків.скільки дисків подарував малюк?...
ПомошницаНомер1
07.10.2022 00:35
Устройством для считывания информации и записи информации на дискету ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?