Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ЛизкаПодлизка111
08.04.2020 19:02 •
Информатика
Напишите программу определения давления d на грунт опоры массой m, форма основания которой - круг радиусом r с вырезанным из его центральной части квадратом со стороной a, по указанной формуле d= составлять через turbo pascal
Ответ:
Morikachan46
05.10.2020 20:52
Uses Crt;
Const
g = 9.8;
Var
r,a,d:real;
Begin
ClrScr;
Write('r = ');ReadLn(r);
Write('a = ');ReadLn(a);
d:=g/(Pi*(r*r-a*a));
WriteLn('d = ',d);
ReadLn
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
marisina
10.07.2022 13:46
Написать программу в паскале. дать 3 числа, определить максимальное из них....
85kurganova85
10.07.2022 13:46
Как соединены между собой различные устройства пк...
WildOwlXD
10.07.2022 13:46
Написать программу в паскале. - составить программу классификации треугольников по сторонам ( равнобедренный, равносторонний, произвольный )....
chamich
26.06.2021 01:14
Написать программу определения знака результата деления двух чисел в зависимости от знаков этих чисел. написать в паскале....
алекей4
19.09.2021 07:23
112035 + Х3 = 26207 - где 5, 3 7 это basic number system...
Halimali10
15.03.2023 14:21
Чому не можна працювати за комп ютером без операційної системи?...
BD20051
04.07.2021 13:05
Алгоритмічна структура, що дає змогу виконавцеві алгоритму вибрати сценарій подальших дій залежно від істинності певного висловлювання, називається...
StasKras01
09.03.2022 10:56
Леший делает 60 волшебных поступков за 10дней.а водяной за 5дней.за сколько дней оги смогут сделать эти поступки если будут работать вместе...
Rogonova
09.03.2022 10:56
Read and fill in 1.big-bigger 2. happy - 3. nice- 4.tall- 5.fat- 6.small- 7.clever- 8.funny- 9.short- 10.thin- 11.slim- 12.fast-...
Тёмаэх
09.03.2022 10:56
Что нужно, чтобы маятник считался ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Const
g = 9.8;
Var
r,a,d:real;
Begin
ClrScr;
Write('r = ');ReadLn(r);
Write('a = ');ReadLn(a);
d:=g/(Pi*(r*r-a*a));
WriteLn('d = ',d);
ReadLn
End.