В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
WildOwlXD
WildOwlXD
10.07.2022 13:46 •  Информатика

Написать программу в паскале. - составить программу классификации треугольников по сторонам ( равнобедренный, равносторонний, произвольный ).

Ответ:
AkiraK666
AkiraK666
02.10.2020 22:39
Var a,b,c:integer;
begin;
writeln('Сторона a');
readln(a);
writeln('Сторона b');
readln(b);
writeln('Сторона c');
readln(c);
if (a=b) and (b=c) then
writeln('Равносторонний')
      else
      begin;
            if (a=b) or (b=c) or (c=a) then
            writeln('Равнобедренный')
                   else 
                  writeln('Произвольный');
      end;
end.            
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?