Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
zzaaiirra
08.12.2022 16:32 •
Информатика
Написать программу, которая выводит на экран таблицу умножения на 2 чисел от 1 до 15. паскаль
Ответ:
kostenkoelizav
05.10.2020 18:09
Var A:byte;
Begin
For A:= 1 to 15 do
WriteLn(A,' * 2 = ',A*2);
End.
0,0
(0 оценок)
Ответ:
TupoyKakProbka
05.10.2020 18:09
Program n1;
var a,i: integer;
begin
for i:=1 to 15 do writeln(i,'*2=',i*2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
blackstar19
12.12.2020 04:58
В документе 18 страниц, на каждой странице 24 строки по 23 символа. Сколько всего символов напечатано? Сколько памяти в Кбайт занимает документ в компьютере?...
ИсаковД
05.01.2020 14:11
Придумать 3 примера натурных и информационных моделей, нужно...
stone8r4
05.01.2020 14:11
Скратким ответом.черно- белое ( без градаций серого) растровое графическое изображение имеет размер 10 х 10 точек. какой информационный обьем имеет изображение....
Djilsi
05.01.2020 14:11
Последовательность чисел строится по следующему правилу: первые два числа принимаются равными 1; каждое следующее число последовательности принимается равным сумме двух...
ndan1k
05.01.2020 14:11
Выполнить вычесления в шестнадцатиричной системе: 1) 4f+1 2) 1996+baba 3) beda-bac 4) 1998-aif...
Hjk345
05.01.2020 14:11
Составьте , ,программу в паскале : сравнение трех чисел.(нахождение большего)...
инштейн4534
31.10.2020 12:45
Сколько значащих нулей в двоичной записи числа 137?...
Jackichan89
28.07.2021 23:58
Напишите программу, которая по количеству дней выводит возможные варианты названия месяца и его номера....
Mrmors
20.09.2020 13:39
вывести формулу как найти введите в ячейки B5:E5 формулы для вычисления доли необходимого стипендиального фонда вуза, приходящейся на одного обучающегося студента, выраженной...
Tamilla19
27.02.2021 20:17
Представим ситуацию, при которой у вас нет возможности использовать любые электрические приборы во время полудня. Поэтому при расчете расписания сеансов приема спутников...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
For A:= 1 to 15 do
WriteLn(A,' * 2 = ',A*2);
End.
var a,i: integer;
begin
for i:=1 to 15 do writeln(i,'*2=',i*2);
end.