Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Hjk345
05.01.2020 14:11 •
Информатика
Составьте , ,программу в паскале : сравнение трех чисел.(нахождение большего)
Ответ:
настя7073
18.06.2020 23:26
program zbc;
var a,b,c: integer;
begin
write ('Введите три целых числа: a,b,c');
read (a,b,c);
if a>b and a>c then write ('Наибольшее число a');
if b>a and b>c then write ('Наибольшее число b');
if c>b and c>a then write ('Наибольшее число c');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lyntik228
05.01.2021 18:07
Построить таблицу истинности для логического выражения!...
ChocoPie12
03.04.2022 09:38
Продавец зоомагазина уверял покупателя,что купленный им попугай будет повторять каждое услышанное слово. каково же было удивление покупателя,когда он убедился,что попугай...
lolikontu
03.04.2022 09:38
Запиши ключові слова для організації пошуку відомостей за по даними темами; здоровий б життя, музичні традиції рідного краю , найхарактерніші рослини і тварини твоєї...
vadim1154
10.10.2021 07:55
1- назначение процессора: а) осуществлять подключение внешних устройств к магистрали б) руководить работой компьютера с электрических импульсов в) ходом вычислительного...
mikimouse9
23.09.2022 16:40
Что такое служебные слова? виды служебных слов? !...
tailurs
29.11.2021 13:20
Напишите процедуру, которая выведет на экран в столбик все цифры переданного ей числа, начиная с первой нужно полностью написать программу...
apzjxmskaposjxhdh
29.11.2021 13:20
Надо, лень искать, поймите меня) 50 за это! 1.для чего предназначена операционная система? 2.что такое файловая система? 3.какие объекты файловой системы вы знаете?...
dimon111222
22.01.2023 19:42
Что нужно дописать в коде на паскале для того чтобы программа выдавала сразу все возможные варианты(их 8) var a,b,c: boolean; begin for a: =false to true do begin for...
nafani1
16.09.2020 04:25
Синформатикой (написать короткую програмку в freepascal) ввести 2 числа, если сумма четная делить на 2, если нет оставить без изменений. заранее )...
ksenichchka
22.02.2020 17:41
Даны координаты двух точек a(x1,y2) и b(x2,y2) в прямоугольной системе координат.какая из этих двух точек находится дальше от начала координат?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c: integer;
begin
write ('Введите три целых числа: a,b,c');
read (a,b,c);
if a>b and a>c then write ('Наибольшее число a');
if b>a and b>c then write ('Наибольшее число b');
if c>b and c>a then write ('Наибольшее число c');
end.