В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Jackichan89
Jackichan89
28.07.2021 23:58 •  Информатика

Напишите программу, которая по количеству дней выводит возможные варианты названия месяца и его номера.

Ответ:
frost79naumenkow6nt4
frost79naumenkow6nt4
09.06.2020 23:07

Var A:integer;

Begin

Read(A);

A:= A mod 12;

if (A>=0)and(A<3) then Write('Зима');

if (A>2)and(A<6) then Write('Весна');

if (A>5)and(A<9) then Write('Лето');

if (A>8)and(A<=11) then Write('Осень');

End.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?