В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
NAPAS228
NAPAS228
09.01.2020 13:35 •  Информатика

Паскаль abc составьте программу которая проверяет равны ли 3 введённых числа и выводит на экран сообщения равны или не равны

Ответ:
ArthurAs
ArthurAs
05.10.2020 17:00
Program n1;
var a,b,c: integer;
begin
readln(a,b,c);
if (a=b) and (a=c) and (b=c) then write('равны') else write('не равны');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?