Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
kilaur
18.07.2022 13:53 •
Информатика
Написать программы длины окружности и площадь круга и объясните как это вообще делается 20б
Ответ:
Pushokznatok
08.10.2020 04:29
// Модуль консоли
uses crt;
// Объявляем переменную для хранения ввода с клавиатуры.
var R:integer;
begin
// Выводим сообщение
writeln('Введите радиус. ');
// Вводим с клавиатуры данные
readln(R);
// Проводим расчеты
writeln('P = ', 2 * 3.14 * R);
writeln('S = ', 3.14 * R * R);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
xotmirov1
27.12.2022 14:39
Вычислите сумму данных n натуральных чисел. входные данные вводится число n, а затем n чисел, сумму которых необходимо вычислить. выходные данные выведите единственное число -...
Беня2018
27.12.2022 14:39
Презентация на тему клумба нашей мечты.3кл....
on82
27.12.2022 14:39
Нужно составить программу паскаль с for вывести на экран 1000; 900; ..; 100...
Raterford
27.12.2022 14:39
Нужно составить программу в pascal abc с использованием цикла. условие: вычислите сумму данных n натуральных чисел. входные данные вводится число n, а затем n чисел, сумму которых...
NoName2345
27.01.2022 02:08
Подсчитать сумму элементов, кратных 9. c# что не так? class program { static public int a_b(int[] a, int x) { for (int i = 0; i a.length; ++i) { if (i % 9 == 0) x += i; } } static...
zagudaevaa
27.01.2022 02:08
На масив маленький онучок вирішив бабусі підстригти квіти у її квітнику. на щастя, кмітливий хлопчик зрізав лише ті квіти, які були заввишки від h1 до h2 см від землі. скільки...
chifire
03.07.2020 19:41
Запросить у пользоватпля 3 целых числа. подсчитать сумму отрицательных чисел среди введёных....
VadAltman13
22.02.2023 23:49
Друг попросил найти ему как сделать прогу в pascal, сам он работает и нет времени на это, вообщем нужно доработать вот эти коды, переделать всё в один код и чтобы работал, сама...
akyjla551
06.08.2022 03:28
Ввести три целых числа x,y,z.если хотя бы одно из них четное,то первому числу присвоить значение произведения этих чисел.( pascal abc)...
arcadig01
19.06.2021 18:19
Придумать три имени файла и записать тип...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
// Объявляем переменную для хранения ввода с клавиатуры.
var R:integer;
begin
// Выводим сообщение
writeln('Введите радиус. ');
// Вводим с клавиатуры данные
readln(R);
// Проводим расчеты
writeln('P = ', 2 * 3.14 * R);
writeln('S = ', 3.14 * R * R);
end.