В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
wkolo3avr211
wkolo3avr211
04.02.2021 08:06 •  Информатика

Составить программу вычисления модуля числа с витвлением.

Ответ:
rkrutoy
rkrutoy
09.10.2020 18:45

var a: integer;

begin

write('Введите число: ');

readln (a);

if a < 0 then writeln('Модуль введенного числа: ', -a)

else writeln('Модуль введенного числа: ',a)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?