Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
МамкаДраконов
05.12.2022 14:35 •
Информатика
Составьте программу определяющую четноное или нечетное количество лепестков у ромашки.
Ответ:
Uuuuuu2006
04.10.2020 18:09
#include <iostream>
#include <conio.h>
using namespace std;int main()
{
setlocale(LC_ALL,"Russian"); int lep; cout << "\t\tЧетное/нечетное кол-во лепестков у ромашки\n\n" << endl; cout << "Введите, сколько будет лепестков у ромашки:\n";
cin >> lep; if(lep%2!=0) {
cout << "У ромашки не четное кол-во лепестков!" << endl;
}
else {
cout << "У ромашки четное кол-во лепестков!" << endl;
} _getch();
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Мэй15
02.11.2022 00:54
.(Работа светофора для водителей запрограммирована так: в начале каждого часа в течение трёх минут горит зелёный сигнал, затем, в течение одной минуты-жёлтый, в течение двух...
Наркодилер
19.08.2022 14:26
Внекоторой стране автомобильный номер длиной 7 символов составляют из заглавных букв (используются только 22 различные буквы) и десятичных цифр в любом порядке. каждый такой...
butera
19.08.2022 05:31
Насколько достоверный перевод осуществляет электронные система перевода? 1)не достоверный 2)достоверный перевод3)не всегда достоверный ...
blackfantom
26.05.2022 13:55
Как называется наука занимающаяся проблемами распознавание текста? 1)Профессиональный оператор2)Искусственный интелект3)FineReader ...
Anrehah
08.04.2023 09:11
На фото задание.ПОДСКАЗКА: внешняя таблица стилей, внутренний стиль, встроенный стиль. Вам нужно только УКАЗАТЬ НОМЕР СТРОКИ И УКАЗАТЬ НАПРОТИВ СООТВЕТСТВУЮЩЕЕ НАЗВАНИЕ.❗❗❗...
sasoort1
20.03.2021 16:03
1.Что такое вложенные условия? 2. В каких случаях применяют вложенные условия? 3.Какие варианты использования вложенных условий вы знаете?...
Michell2102
10.02.2020 00:22
1. Преобразуйте в линейную форму следующие выражения:...
winterwhite123
08.09.2021 14:24
40 . 1)составьте программу для вывода на экран суммы 3 чисел. 2)а)дано целое трёхзначное число x. по заданному алгоритму составьте код программы. алг сумма нач ввод(x) y=2x+6/x-3...
viktorpadalck
25.09.2021 00:39
Определить стоимость яблок, если 1 кг стоит 32 рубля. (кумир)...
Руфина157
13.03.2021 09:40
Дана последовательность 5, 9, 13, составьте программу для подсчета количества слагаемых, сумма которых равна 324 (while)....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <conio.h>
using namespace std;int main()
{
setlocale(LC_ALL,"Russian"); int lep; cout << "\t\tЧетное/нечетное кол-во лепестков у ромашки\n\n" << endl; cout << "Введите, сколько будет лепестков у ромашки:\n";
cin >> lep; if(lep%2!=0) {
cout << "У ромашки не четное кол-во лепестков!" << endl;
}
else {
cout << "У ромашки четное кол-во лепестков!" << endl;
} _getch();
return 0;
}