Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Руфина157
13.03.2021 09:40 •
Информатика
Дана последовательность 5, 9, 13, составьте программу для подсчета количества слагаемых, сумма которых равна 324 (while).
Ответ:
катя46737889
04.08.2020 13:31
Вот держите:
var a,sum,k:integer;
begin
while sum<>324 do begin
sum:=sum+4;
inc(k);
end;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
isabaevisa
03.09.2020 03:24
1)y=(2x+3)(7x-5) 2)y=2-(x-3)/(x-3)^2+4 сформулируйте алгоритм вычисления напишите готовый алгоритм....
petr113
03.09.2020 03:24
Составить блок-схему и нaписать программу на языке паскаль для нажождения периметра произвольного четырехугольника, длины всех сторон вводятся с клавиатуры...
Dok11111111111
03.09.2020 03:24
Достаточно ли видеопамяти объемом 256 кбайт для работы монитора в режиме 640*480 и палитрой из 16 цветов?...
KaterinaKlimenko2017
01.10.2021 18:28
1составить алгоритм с оператора ввода тест 1 покажи свой дневник. ты выполнил ? да молодец! иди погуляй. тест 2 покажи свой дневник. ты выполнил ? нет садись за стол и делай ....
koshe4ka556654
04.03.2023 13:38
4)назовите устройства кодирования и декодирования при использовании радиосвязи.5)что такое шум по отношению к системам передачи данных? 6)какие существуют борьбы с шумом? 7)пропускная...
1232812
10.06.2020 13:13
Какое предложение соответствует характеристике повествовательное, невосклицательное, рас односоставное, назывное предложение? Выберите правильный ответ: 1)Куда нам податься? 2)Вижу...
gulitenko
10.04.2020 08:42
Отметь орфограммы. Задр...мали Задр...жало Румян...т Растр...пали Ш...лковые Ш...лестят Кр...пива Ш...пчет...
ВИКУСИК4455
22.05.2020 03:13
Сделать морфологический разбор прилагательных:«Силен» , «Тесной»...
Lizard1999
21.09.2020 14:27
She (go) to the cinema yesterday. (в...
gopnik66
21.09.2020 14:27
Часть АИз четырех вариантов ответа на во только один является правильным.1.Найдите предложение, в котором есть фразеологизм1. Лекарство надо пить через час после еды по чайной ложке.2....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,sum,k:integer;
begin
while sum<>324 do begin
sum:=sum+4;
inc(k);
end;
writeln(k);
end.