Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
winterwhite123
08.09.2021 14:24 •
Информатика
40 . 1)составьте программу для вывода на экран суммы 3 чисел. 2)а)дано целое трёхзначное число x. по заданному алгоритму составьте код программы. алг сумма нач ввод(x) y=2x+6/x-3 вывод(у) кон б)входные данные х=5.определите выходные данные
Ответ:
ArturGafiyatullin145
08.10.2020 07:39
PASCAL
1)
var a,b,c:integer;
begin
readln(a,b,c);
writeln(a+b+c);
end.
2)
а)
var x:integer; y:real;
begin
readln(x);
y:=(2*x)+(6/x)-3;
writeln(y);
end.
б) 8,2
0,0
(0 оценок)
Популярные вопросы: Информатика
gidra2281337
10.12.2020 02:27
1. Проверить истинность формула де Моргана Не (А или В)=(не А) и (не В) - ИСТИНА С таблицей...
MaliaM
22.01.2020 04:47
Переведите в байты и килобайты 4(2’2) С решением...
anytka260602
09.07.2020 04:52
с информатикой , Электронная таблица Excel-... * А) основная единица хранения данныхВ) это приложение, позволяющее автоматизировать обработку данных, представленных в виде таблицС)...
polina1165
29.01.2021 17:34
Заполните схему 1) программное обеспечение 2) системные программы 3) прикладные программы 4) операционная система 5) драйверы 6) системы программирования 7) текстовый процессор 8)...
Sofiaminkina06
04.01.2020 15:08
Как от естественной формы записи десятичного числа перейти к его развернутой форме?...
пума060
04.01.2020 15:08
:переставить 1 спичку так что бы получилось неравенство 1) vii - v = xi 2)ix - v = vi 3) vi - ix = iii 4) viii - iii = x...
frogs2
04.01.2020 15:08
Информационный объем изображения 2560 кбайт, разрешение-1280*1024 пикселей. какая у него глубинакодирования и количество цветов...
Дорамница
04.01.2020 15:08
Сколько значащих нулей в двоичной записи десятичного числа 503 информатика 9 класс...
dasha20015678
03.01.2022 17:50
(с доказательством) 7 класс! (решить по чертежу) ...
ОвССянка
10.07.2022 16:33
Діагональ квадрата 12см. знайдіть радіус вписаного в нього кола....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
1)
var a,b,c:integer;
begin
readln(a,b,c);
writeln(a+b+c);
end.
2)
а)
var x:integer; y:real;
begin
readln(x);
y:=(2*x)+(6/x)-3;
writeln(y);
end.
б) 8,2