Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
cehrjdfyflz1603
14.06.2021 23:06 •
Информатика
Синформатикой 8 класс составте программу которая вычисляет произведения натуральных чисел от 5 до 10 используя цикл while
Ответ:
NoAl3
04.10.2020 09:59
Var i,p:integer;
begin
i:=5; p:=1;
while i<=10 do begin
p:=p*i;
inc(i);
end;
write(p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
iekatierina1
04.06.2023 11:36
Составьте блок-схему к program zzz; var a,b,d,k: real; begin readln(a); d: =0; k: =0; while d 16 do begin b: =(1+k/100)*a; writeln(b); d: =d+2; k: =k+5 end end....
zina0785ozew68
03.06.2020 05:03
Составьте блок схему program aaa; var y,x,a,pi: real; begin pi: =3.14; a: =0.8; x: =0; while x =pi do begin if x (pi/2) then y: =sqrt(a*sin(3*x)+1) else y: =cos(3*x)/sqrt(a*sin(3*x)+1);...
Dinomyron
03.06.2020 05:03
Создайте программу: вывести на экран определённое количество раз слово информатика . параметр вводит пользователь с клавиатуры....
AnDrejk4
03.06.2020 05:03
Как сбросить виндовс ну чтобы все приложения и игры были удалены память чистая и всё такое...
софа07022007
03.06.2020 05:03
Составить программу проверяющую что введённое число делится без остатка на 3 ( паскаль)...
nastalut207
28.12.2022 07:02
Собери разные буквы из этих элементов : палочка вертикальная, горизонтальная и большая анлийская д...
Irinad27
21.01.2023 07:42
Информатика решите под А и Б...
kacok2
15.06.2021 07:45
Какой оператор надо вставить вместо многоточия, чтобы вывести на экран все элементы массива a[1..n] с четными номерами? в ответе не используйте пробелы. k : = 2; while...
124354i
15.06.2021 07:45
Задан массив x[1..n]. какой оператор надо поставить вместо многоточия, чтобы найти сумму всех элементов массива в переменной s? вводите ответ без пробелов. s : = 0;...
Лтшпамльз
03.01.2020 04:24
Ананас представляет собой крупный плод с плотной чешуйчатой кожурой. Мякоть дозревшего фрукта очень сочная и ароматная. Всего в ананасе содержится более 60 полезных...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
i:=5; p:=1;
while i<=10 do begin
p:=p*i;
inc(i);
end;
write(p);
end.