Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Dinomyron
03.06.2020 05:03 •
Информатика
Создайте программу: вывести на экран определённое количество раз слово " информатика". параметр вводит пользователь с клавиатуры.
Ответ:
marina558zas
08.10.2020 18:22
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
Writeln('Информатика '*ReadInteger)
end.
Пример
5
Информатика Информатика Информатика Информатика Информатика
0,0
(0 оценок)
Популярные вопросы: Информатика
Stebnevaalina346
30.01.2020 22:16
Числа 134; 75 и числа 134; 75 (восьмеричные) перевести в восьмеричную систему...
86669
27.03.2021 06:15
Дан одномерный массив натуральных чисел.вывести на экран : 1) все трехзначные числа содержащиеся в нем 2)номера всех четырехзначных чисел...
dum3
12.04.2023 15:15
Сколько существует 8-значных чисел, сумма цифр которых нечетна? решить. желательно по формулам комбинаторики....
Арбуз2200047
26.10.2021 07:01
Типы кристаллических решеток: атомная, молекулярная, ионная и металлическая. ...
vikonil
22.02.2022 19:51
Дано изображение цветка. рассмотри рисунок и дополни текст. 1. чашелистик на рисунке обозначен (-а/-о) буквой . 2. функцией чашелистика является привлечение насекомых и других...
valeriargavina
04.05.2023 08:56
Разложить на множетили квадр. трехчлен x²-5x-6...
bombila663
30.01.2021 22:42
Сүттің 8% қаймақ, қаймақтың. 25%- і май .сүттің неше пайызы май? ...
никкки228
03.11.2021 17:27
Парвиз распилил деревянную доску шириною 8 см на 9 частей. одна часть была квадратом, а остальные – прямоугольниками. затем он собрал все части вместе как показано на рисунке....
voldemarsoybzwx
21.11.2021 16:52
Решить 1. on grass the walk don t 2. in river don t swim the 3.swimming don t into jump the pool 4.road the on run don t...
polinamanush155
28.03.2020 00:38
Тест на фото приложил сам тест...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Внимание! Если программа не работает, обновите версию!
begin
Writeln('Информатика '*ReadInteger)
end.
Пример
5
Информатика Информатика Информатика Информатика Информатика