В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
софа07022007
софа07022007
03.06.2020 05:03 •  Информатика

Составить программу проверяющую что введённое число делится без остатка на 3 ( паскаль)

Ответ:
55555336
55555336
08.10.2020 18:22
Program z1;
 Var a: integer;
 Begin
 writeln('Введите число:');
 readln(a);  
if (a mod 3)=0 then 
 writeln('Число кратно 3.') 
else 
writeln('Число не кратно 3.');
 end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?