В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
megadruzhinins
megadruzhinins
05.06.2023 10:49 •  Информатика

Написать программу на яп паскаль на нахождение периметра и площади прямоугольного треугольника по заданным длинам двух катетов a и b.

Ответ:
380668368689
380668368689
29.05.2020 10:27

Объяснение:

var

 a, b, c:real;

 s, per:real;

 p:real;

begin

 a:=3;

 b:=4;

 

 c:=sqrt((a*a) + (b*b));

 

 per:=a+b+c;

 

 p:=per/2;

 

 s:=sqrt(p*(p-a)*(p-b)*(p-c));

 

 writeln('P = ', per);

 writeln('S = ', s);

 

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?