Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
vikonil
07.07.2022 09:50 •
Информатика
Составить в паскаль программу вывода на экран чисел кратных трём из 10 введённых чисел в компьютер
Ответ:
NancyKorea
30.12.2021 15:00
Program kratni_trem;
var: array[1..10] of integer; i:integer
begin
For i:=1 to 10 do
read(a[i],’ ‘);
For i:=1 to 10 do
If a[i] mod 3=0 then write(a[i], ‘ ‘);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
MinecraftTop
18.08.2022 12:12
Какие из команд не принадлежат алгоритмическому языку КуМир? *помагите...
Kinder2571
22.10.2021 08:04
Составе блок-схему алгоритма и программу вычисления в массиве a(n) суммы всех чисел, кратных 8...
Ponny1
22.05.2020 03:31
Как выделялось на папирусах начало новой мысли...
ws4ewdrygfj
10.11.2020 03:47
Один мудрец писал: мне 33года. моей матери 124 года, а отцу 131год. вместе нам 343года. какую систему счисления использовал мудреци сколько ему лет.?...
olleandro
10.11.2020 03:47
Документ объемом 5 мбайт можно передать с одного компьютера на другой двумя а) сжать архиватором, передать архив по каналу связи, распаковать. б) передать по каналу связи без...
нара123
10.11.2020 03:47
C#, консоль дана строка s. разделить строку на отдельные слова не используя стандартные средства для разбиения строк...
Dania2432
11.03.2021 17:03
Найти сумму положительных элементов массива,стоящих на чётных местах...
МериКрисс
11.03.2021 17:03
Напишите программу паскаль: программа вычесления произведения квадратов чисел от 2 до 5...
просто4классница
08.03.2020 20:57
полностью с упр 1 , обязательно напишите какое время использовали и почему.очень нужна...
кристина2059
16.02.2023 17:01
1. Навіщо потрібно вивчати будову людини? 2. Що треба знати щоб правильно лікувати людину? 3. Що треба знати щоб не хворіти? Каждый вопрос 5-10-15 предложений, МОЖНО НА РУССКОМ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var: array[1..10] of integer; i:integer
begin
For i:=1 to 10 do
read(a[i],’ ‘);
For i:=1 to 10 do
If a[i] mod 3=0 then write(a[i], ‘ ‘);
end.