Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Fid11
18.04.2022 09:00 •
Информатика
Составить программу которая запрашивает 1 целое число и выводит число в 10 раз больше
Ответ:
khokhr
30.12.2021 15:10
x = int(input())
print(10*x)
0,0
(0 оценок)
Ответ:
Aksvat1999
30.12.2021 15:10
Program chislo_bolse;
var a:integer;
begin
writeln(‘введите число’); read(a);
a:=a*10;
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
gfjew56df
25.02.2021 15:45
Приведите пример презентации....
Rushana14
20.11.2020 21:26
Сколько значащих нулей в двоичной записи десятичного числа 172,25...
bestschool2
20.11.2020 21:26
Что означает каждая из этих строчек.. uses crt; var i,j,n: integer; begin write( n= ); readln(n); for i: =1 to n do begin for j: =1 to n do if (i=1) or (i=n) then write(0)...
фаргана4
20.08.2022 19:02
Б) Из предложенного списка IP-адресов укажите неправильные адреса. 1) 192.168.109.3 2) 172.16.15.68 3) 192.311.6.172 4) 92.46.1.59.13 5) 172.93.136.2...
Adriet
23.02.2022 03:00
Абайдын накыл создери мен магынасы...
Ali0429
31.08.2020 01:45
Упростить выражение: 1-sin^2 a tga•ctga+ctg^2 a cos^2 a-tga•ctga Чему равен ctga если tga=5? Найти sina,если cosa =-0,8 и п/2 а п...
artandr2212
29.10.2021 12:55
НУЖЕН ПЕРЕВОД ПЕСНИ АМА БИЧ АМА БОСС АМА БИЧ АМА БОСС НЕ БАНЬТЕ ПОДРУГА СКАЗАЛА С МУЗЫКАОЙ ЕЙ ☹️☹️☹️☹️☹️☹️☹️☹️☹️☹️☹️☹️☹️☹️☹️☹️☹️☹️☹️☹️☹️ ☹️☹️❤️❤️❤️❤️❤️❤️❤️ БУДУ БЛАГОДАРНА...
Ali20091
25.01.2022 05:34
. 1. Если К положительное число, то в каких координатных четвертях лежит график прямой пропорциональности? 2. Если К отрицательное число, то в каких координатных четвертях...
belozerovyurik
03.04.2022 07:36
1.he needn t / mustn t get up early. he can stay in bed. 2. I mustn t/must go home now. It s very late 3. We mustn t/ needn t hurry. We have got lots of time. ...
маша9393
24.08.2022 07:59
Краткое описание омской крепости...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x = int(input())
print(10*x)
var a:integer;
begin
writeln(‘введите число’); read(a);
a:=a*10;
writeln(a);
end.