Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ЧеПацаныАниме1
15.08.2020 05:59 •
Информатика
Написать программу для паскаль. вычислить значение выражения с использованием трех видов цикла . дано натуральное число n .вычислить : (2n +1)
Ответ:
SherriBlendi
23.09.2020 09:25
Var
n:integer;
Begin
Write('Введите число n: ');
Readln(n);
Write('2 * ',n,' + 1 = ',2*n+1);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
livadin3105
02.04.2023 09:27
Выберите верное соотношение а )1 кбайт= 1024 мбайт б)1 тбайт=1024 гбайт с)1 гбайт=1024 кбайт д)1 мбайт=1024 байт...
0HIMiK0
21.07.2021 08:50
Информационном сообщения объем 375 байт состоит из 500 символов. какова мощность алфавита с которого записано это сообщенич...
gymnazium006
16.05.2020 20:40
Уисполнителя 3 команды +1 +2 и +5 сколько существует программ которые 21 преобразуют в 30?...
alena7571
16.05.2020 20:40
1/512 кбит сколько это гигабайт 64 мбайт сколько это кбит...
ghrtoung
05.09.2021 16:14
Квадрат,круг,ромб и треугольник вырезаны из белой, синей,красной и зелёной бумаги.известно, что круг не белый и не зелёный.синяя фигура лежит между ромбом и красной...
Rustem1112
30.11.2021 23:21
Сколько единиц в двоичной записи числа 237?...
Винчестерvika
18.04.2020 18:49
Надо написать программу в паскале. : введите три трёхзначных числа. найти разность между наибольшим м наименьшим. заранее !...
балагуш
31.08.2020 12:27
4. Какая цель поединка у робота в соревновании «Робо-сумо»? ...
mrsdramaqueen1
05.07.2021 02:02
Внимательно изучите следующую таблицу: рост населения сша в 1800-1860 гг. годы все население белые негры 1800 5 308 483 4 306 446 1 002 037 1820 9 633 822 7 802 166...
natalyakuznecova81
05.07.2021 02:02
Дана f (х)=1/х . найдите 1) f (0,5) - f (1) ; 2) f (1)-f (1,5); 3) f (1,5) - f (2,5)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n:integer;
Begin
Write('Введите число n: ');
Readln(n);
Write('2 * ',n,' + 1 = ',2*n+1);
End.