Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
niki189
17.05.2023 13:15 •
Информатика
)удалить из массива все двузначные числа. элементы, удаляемые из массива поместить во второй массив.
Ответ:
Vitalyfifa
19.07.2020 09:19
Program chisl;
var i,j:integer;
mass1:array[1..5] of integer;
mass2:array[1..5] of integer;
begin
j:=0;
for i:=1 to 5 do begin
read(mass1[i]);
if mass1[i]>=10 then begin
j:=j+1;
mass2[j]:=mass1[i];
end;
end;
for j:=1 to j do
write(mass2[j]:3);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
badoo40
06.07.2022 18:55
Напишите программу , которая вычисляет площадь и периметр прямоугольника по двум его сторонам ....
vzarina576
02.02.2022 22:32
Алгоритм просмотра содержимого папки...
egorikmail826
20.07.2020 13:52
Дан массив c0, c1, c2,…, c2n-1. Определить количество и сумму абсолютных значений элементов массива с чётными номерами, лежащих между элементом с минимальным неотрицательным...
elenakosolapova
15.06.2020 03:16
Запишите 32-битный IP-адрес компьютера в виде четырёх десятичных чисел, разделённых точками: 11010111100101101100000111111100...
nenshina
01.02.2020 17:13
Дан код с номером. Определи, какой это символ: управляющий или изображаемый.Код с номером 29....
HowleenWolf2006
09.02.2023 23:54
Можете посмотреть в чем ошибка? Я не информатик и не могу понять в чем дело. Ели что, то вот задание: •Решить задачу: Вычислить все степени числа а до 10 . Вот моя программа:...
Flexx1337
14.05.2021 13:18
Составить программу выводящая в порядке возрастания все числа расположеные между числами a и b включая их самих...
198565
17.02.2020 07:00
3. Запишите выраження на языке Python(пайтон) ...
Bastricov
04.03.2020 20:37
На С++ 1. Створити блок-схему та написати програму яка підраховує кількістьдільників без залишку заданого цілого числа і виводить їх на екран.2. Розробити три варіанти програми...
Kovalenko2001N
29.04.2021 04:33
Найдите результат работы алгоритма ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,j:integer;
mass1:array[1..5] of integer;
mass2:array[1..5] of integer;
begin
j:=0;
for i:=1 to 5 do begin
read(mass1[i]);
if mass1[i]>=10 then begin
j:=j+1;
mass2[j]:=mass1[i];
end;
end;
for j:=1 to j do
write(mass2[j]:3);
end.