Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Flexx1337
14.05.2021 13:18 •
Информатика
Составить программу выводящая в порядке возрастания все числа расположеные между числами a и b включая их самих
Ответ:
skillsass
07.09.2020 20:57
// PascalABC.NET 3.1, сборка 1219 от 16.04.2016
begin
var a:=ReadInteger('a=');
var b:=ReadInteger('b=');
for var i:=a to b do Print(i)
end.
Тестовое решение:
a= 11
b= 24
11 12 13 14 15 16 17 18 19 20 21 22 23 24
0,0
(0 оценок)
Популярные вопросы: Информатика
sasha1916
15.05.2021 23:30
Водном множестве 40 элементов, а в другом - 30.какое максимальное количество элементов может быть в их : а) пересечении б) объединении...
dneprovskaya20
15.05.2021 23:30
Дан одномерный массив целых чисел, заполненный случайным образом числами из промежутка [-40, 30]. массив данных хранится в файле. удалить из него все элементы, которые...
стеффа11
28.03.2023 02:08
В9 строчке выдаёт ошибку комп пишет «функция random с параметрами указанных типов не найдена» ! 1. program chislo; 2. var n, k, i, raz: integer; 3. begin 4. write (сколько...
DimaLeonov2000
20.01.2022 00:22
Расположите следующе информации в порядке возростания 1) узбекистан государство с великим будущем 2) 88 бит 3) 0.0128 кбайт ! !...
Konstantin11111
10.10.2020 02:25
Написать программу на языке pascal используя операторы цикла. : задать случайным образом n напечатать значение n! = 1*2*3*4**n...
Нонэйм2
19.01.2022 06:14
Сколько единиц в двоичной записи числа 41024 + 22046 – 15?...
yuliadruzhko
19.01.2022 06:14
Подскажите путёвый сайт для рисования блок-схем!...
dashok270307
19.01.2022 06:14
Значение арифметического выражения: 2∙913 – 36+ 11 записали в системе счисления с основанием 3. сколько цифр «2» содержится в этой записи?...
Змейкп
19.01.2022 06:14
Как называются служебные программы для проверки и настройки компьютера: o разбивка диска на разделы (fdisk.exe) o форматирование диска (format.com) o тестирование диска...
polina9898798788
16.12.2020 20:43
От ленты отрезали 12 метров, а потом ещё1/5 оставшейся части. найди первой начальную длину ленты , если во второй раз отрезали 4 метра....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var a:=ReadInteger('a=');
var b:=ReadInteger('b=');
for var i:=a to b do Print(i)
end.
Тестовое решение:
a= 11
b= 24
11 12 13 14 15 16 17 18 19 20 21 22 23 24