В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
badoo40
badoo40
06.07.2022 18:55 •  Информатика

Напишите программу , которая вычисляет площадь и периметр прямоугольника по двум его сторонам .

Ответ:
ЯГовн0
ЯГовн0
16.05.2020 10:16
Program qq;
var a,b,s,p : integer;
begin
writeln('Введите стороны прямоугольника');
read(a,b);
s:=a*b;
p:=2*(a+b);
writeln('Площадь прямоугольника равна ',s);
writeln('Периметр прямоугольника равен ',p);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?