Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
zaxarov20012
20.04.2020 03:25 •
Информатика
Составьте программу, которая выводит на экран таблицу перевода n, n+1, n+ m дней количество недель.
Ответ:
Marvarick
15.07.2020 20:24
Var
i, n, m: integer;
begin
readln(n, m);
for i := n to m do
begin
if (i mod 7 = 0) then
write(i div 7,' ')
else
write(i div 7 + 1,' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
alisakholodova9
11.01.2022 21:56
Создать приложение, запрашивающее у пользователя 5 целых чисели для каждого числа выводящее на экран положительное оно или отрицательное. нужен программный код....
daniil10457899Yb
06.04.2023 16:19
Дано натуральное число n.составить программу нахождения суммы всех чисел от 1 до n.паскаль....
superfifer
05.04.2022 02:17
Табло состоит из цветных лампочек. каждая лампочка может окрашиваться в четыре цвета: зелёный, черный, желтый и фиолетовый. какое наименьшее количество лампочек должно находиться...
LikaKostukova
05.04.2022 02:17
2числа вводятся с клавиатуры. проверить их сумма четное число? напишите программу для pascalabc...
rasgramorysergio5775
13.12.2021 01:04
Вокруг медведя бушуют 8 .чтобы потушить их,на каждый надо вылить 200 литров воды.составь для алгоритм. цель: потушить все ....
panaitov023
09.06.2023 06:21
Вшколе учатся четыре талантливых подростка: иванов,петров,сидоров,андреев.один из них-будущий музыкант.другой преуспел в танцах.третий солист хора мальчиков.четвертый подает надежды...
FireLive
29.07.2022 01:44
Представьте ситуацию: вам подарили какую-то долгожданную вещь.вы оцепенели от неожиданности,у вас прервалось дыхание напишите какие органы восприняли информацию . какие отреагировали...
Масяня878
29.07.2022 01:44
Тема: структурный данный.массивы.(паскаль) месяц 1 2 3 4 5 6 7 8 9 10 11 12 темпреатура -31 -18 -7.5 5.8 10 18 22.2 24 17 5.4 -7 -11 1)вычислите средние температуры зимних месяцев,весенних...
Kolla77
08.05.2022 14:17
Меню в программе автоматического поиска книги в библиотеке.можно использовать следующие понятия: библиотека,роман,с.я.маршак,а.л.барто,язык.,рассказ,словарь,справочник,стихотворение,сказка,фантастика,удожественная...
josen337
05.07.2022 03:10
Составить программу ,используя цикл с постусловием: вывести на экран все четные числа от 16 до 24! только в паскале...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i, n, m: integer;
begin
readln(n, m);
for i := n to m do
begin
if (i mod 7 = 0) then
write(i div 7,' ')
else
write(i div 7 + 1,' ');
end;
end.