Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
josen337
05.07.2022 03:10 •
Информатика
Составить программу ,используя цикл с постусловием: вывести на экран все четные числа от 16 до 24! только в паскале
Ответ:
kiraн1999
24.05.2020 07:57
var i:integer;
Begin
i:=16;
repeat
if i mod 2=0 then writeln(i);
i:=i+1;
until i>24
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
gels5344Inetka
06.05.2020 21:54
Ақпаратты қағазға басып шығаруға арналған құрылғы қалай аталады?...
Sghkllhcx
12.03.2020 07:05
Сделать все в паскале 1. собака гонится за кроликом, который находится впереди нее на расстоянии k футов, и при каждом прыжке делает n футов, в то время как кролик прыгает...
razum3466
20.08.2022 03:01
Запишите значение переменной u, полученной в результате следующей программы. текст программы на языке программирования. паскаль var u, i : integer; begin u : = 30 for i...
morti3
23.06.2020 03:02
1)среди действительных числел выбери иррацанальное число а)[tex] - 31[/tex]b)[tex]8.25[/tex]c)[tex] \sqrt{32} [/tex]d)[tex] \frac{5}{16} [/tex]e)[tex] \frac{4}{ \sqrt{64}...
Lizavitafjfjsj
29.05.2021 04:22
Айтылым жазылым 5-тапсырма. тірек сөздерді пайдаланып, сұрақтарға жауап бер. сұрақтар: алтайдың табиғаты қалай суреттелген? тірек сөздер: аңыздар мекені, тәңір, ну, көркемдігі,...
nikitka1011
23.11.2021 17:10
из перечня выпишите только явления: плавления медной проволоки,ржавление железа, плавление стекла,изготовление оловяннго солдатика,замерзание воды,разложение воды под действием...
pkulanina
26.07.2020 14:26
6реши уравнения: 1971 +x: 7= 2 129 1224 – x: 6 = 859...
asya1607
19.03.2023 12:58
Докажите что треугольники равны, () ...
AnastasyaOrlyanskaya
13.06.2022 09:45
3. попробуйте разобраться, какую решает следующая программа,содержащая рекурсивную процедуру. реализуйте ее в среде исполните-ля «стрелочка»....
elya144
27.04.2020 22:05
Значение в жизни человека болотного хвоща...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i:integer;
Begin
i:=16;
repeat
if i mod 2=0 then writeln(i);
i:=i+1;
until i>24
End.