Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
daniil10457899Yb
06.04.2023 16:19 •
Информатика
Дано натуральное число n.составить программу нахождения суммы всех чисел от 1 до n.паскаль.
Ответ:
Nastya152018
14.08.2020 21:56
Var
N:integer;
S:real;
Begin
Write('N = ');
ReadLn(N);
S:=N;
For N:= 1 to N-1 do
S:=S+N;
WriteLn('S = ',S);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
jiminlave449
02.08.2020 19:28
Сколько символов содержит сообщение с 16 символов алфавита если его объём 3/16 кб ?...
iKatya16
30.12.2022 01:21
Задача №2. Найти среднее арифметическое 7-ми чисел. записать на питоне...
belovavaleriya
19.10.2020 20:13
1) Программа интерфейсі деген не? 2)Lazаrus программасының терезесі қандай бөліктерден тұрады?3)Объекттер инспекторы» терезесінің қызметі қандай?...
Zhans111
28.06.2022 20:37
Количество оперативной памяти в 1,2,3,4 эвм...
Bexley
07.09.2020 11:03
Удитячому садку 14дівчат і 12 хлопців половина дітей пішла гуляти на прогулянку яка найменша кількість дівчат може бути серед них....
Мурмурыч
17.05.2020 04:49
К9 по мск. алгоритм вычесления значения функции f(n), где n - натуральное накину в 3 раза больше тому, кто кинет ещё и решение. я надеюсь на ! ...
elkaE
30.06.2020 07:50
Даны 3 различных числа,найти разность большего и меньшего из этих чисел...
Aigerimmmmmmm
28.10.2021 04:15
Оценка от этого ! составте модель и решите с ее : моторная лодка в 9: 00 вышла из пункта а в пункт в, расположенный в 15 км от а. пробыв в пункте в 2 часа, лодка отправилась...
vvkim87
28.10.2021 04:15
Что значат поговорки семь пядей во лбу.косая сажень в плечах.борода с вершок,а слов с мешок.на три аршина в землю видит....
xXMaRoXx
28.10.2021 04:15
Разгадайте кроссворд на тему свойства информации информации отражать истинное положение дел. (8 букв, все слова оканчиваются на ность! ) 2)важность, существенность информации...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
N:integer;
S:real;
Begin
Write('N = ');
ReadLn(N);
S:=N;
For N:= 1 to N-1 do
S:=S+N;
WriteLn('S = ',S);
End.