В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
кисуня17
кисуня17
28.02.2023 13:15 •  Информатика

Напишите программу, которая получается два целых числа a и b и выводит квадраты всех натуральных чисел в интервале от a до b. Python

Ответ:
shakhid08
shakhid08
21.02.2022 06:00

a = int(input())

b = int(input())

for i in range(a, b + 1):

   print(i, ':', i ** 2)

0,0(0 оценок)
Ответ:
hkkk1gonso
hkkk1gonso
21.02.2022 06:00

Программа:
Python:

a = int(input('a = '))

b = int(input('b = '))

for i in range (a, b + 1):

   print(i * i)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?