В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ясмина115
ясмина115
17.01.2020 22:33 •  Информатика

Написать программу,классифицирующую треугольники(равнобедренные,равносторонние,разносторонние),если даны стороны.

Ответ:
KsyLisa
KsyLisa
17.08.2020 06:59

var a, b, c: real;

begin

write('Введите стороны>> ');

read(a);

read(b);

readln(c);

if (a = b) and (b = c) then

write('Треугольник равносторонний')

else if (a = b) or (b = c) or (a = c) then

write('Треугольник равнобедренный')

else write('Треугольник разносторонний');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?