В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Nastiya320
Nastiya320
24.08.2020 15:33 •  Информатика

Напишите программу на C ++ для расчета объема цилиндра. Введите радиус цилиндра: 6
Введите высоту цилиндра: 8​

Ответ:
troffpolina2003
troffpolina2003
14.03.2021 11:00

#include <stdio.h>

#include <math.h>

int main ()

{

   float r,h,v;

       

           printf ("введите Радиус Высоту (через пробел)");

           scanf ("%f %f",&r,&h);

       

   V=3.14*r*r*h;

       

           printf ("v=%f",v);

       

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?